SOISK - SYSTEMY OPERACYJNE I SIECI KOMPUTEROWE
Tomasz Puchała

Zliczanie wartości występujących jednokrotnie

Zliczanie wartości występujących jednokrotnie

 

W tym celu:
1. Do komórki B1 wprowadź następującą formułę:

=SUMA(1*(LICZ.JEŻELI(A4:A10;A4:A10)=1))

2. Ze względu na to, że jest to formuła tablicowa, musisz ją zatwierdzić kombinacją klawiszy Ctrl + Shift + Enter.

Excel - funkcje i formuły
Skorzystaj z gotowych rozwiązań,
a zyskasz dla siebie 2 h dziennie
ExcelwPraktyce.pl

Uzyskasz efekt jak na kolejnym rysunku.

 

Uwaga
Pamiętaj, że każdorazowe wyedytowanie formuły wymaga zatwierdzenia jej wspomnianą kombinacją klawiszy.